Cluster Down - FLUX.2 [flex] Traffic Impacted

Incident Report for Black Forest Labs

Resolved

FLUX.2 [flex] restored - vendor mitigation in place with full recover observed
Posted Aug 19, 2026 - 18:57 UTC

Identified

One of our inferencing clusters is down, which is impacting FLUX.2 [flex] traffic. The rest of our models should be unimpacted.
Posted Aug 19, 2026 - 11:15 UTC
This incident affected: API (api.bfl.ai).