Kontext Max slow down

Incident Report for Black Forest Labs

Resolved

The incident has been resolved
Posted Nov 06, 2025 - 10:48 UTC

Monitoring

A fix has been implemented and we're monitoring the situation
Posted Nov 06, 2025 - 07:54 UTC

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 07:23 UTC

Investigating

We are currently investigating this issue.
Posted Nov 06, 2025 - 07:15 UTC
This incident affected: Image Generation Services (FLUX 1.1 [pro], FLUX.1 [pro], FLUX.1 [dev], FLUX 1.1 [pro] Ultra, FLUX.1 Fill [pro], FLUX.1 Canny [pro], FLUX.1 Depth [pro], FLUX .1 Kontext [pro], FLUX.1 Kontext [max]).