429 errors on some clusters

Incident Report for Black Forest Labs

Resolved

Incident has been resolved.
Posted Dec 03, 2025 - 09:12 UTC

Monitoring

A fix has been implemented and we are monitoring the situation
Posted Dec 03, 2025 - 07:25 UTC

Identified

We have resolved one issue, and are working on resolving another one only applying to some customers.
Posted Dec 03, 2025 - 07:18 UTC

Investigating

Investigating the same issue again
Posted Dec 03, 2025 - 05:02 UTC

Monitoring

A fix has been implemented and we are monitoring now. You should be able to use the different endpoints again.
Posted Dec 03, 2025 - 04:19 UTC

Investigating

We are investigating an issue triggering 429 errors in some clusters.
Posted Dec 03, 2025 - 04:14 UTC
This incident affected: Image Generation Services (FLUX 1.1 [pro], FLUX.1 [pro], FLUX.1 [dev], FLUX 1.1 [pro] Ultra, FLUX.1 Fill [pro], FLUX.1 Canny [pro], FLUX.1 Depth [pro], FLUX .1 Kontext [pro], FLUX.1 Kontext [max]).