Elevated Latency

Incident Report for Black Forest Labs

Resolved

The incident has been resolved
Posted Nov 20, 2025 - 19:51 UTC

Investigating

We are currently seeing elevate latency on multiple endpoints.
Posted Nov 20, 2025 - 17:47 UTC
This incident affected: Image Generation Services (FLUX.1 Fill [pro], FLUX .1 Kontext [pro], FLUX.1 Kontext [max]).