US1 Connectivity Issues

Incident Report for Black Forest Labs

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 21:21 UTC

Update

We are continuing to work on a fix for this issue.

Please use EU1 servers at api.eu1.bfl.ai in the meantime if possible.
Posted Feb 04, 2025 - 20:03 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 04, 2025 - 20:01 UTC

Identified

Image generation in US1 is currently experiencing delays and connection issues, a fix is underway.

Please use EU1 servers at api.eu1.bfl.ai in the meantime if possible.
Posted Feb 04, 2025 - 19:31 UTC
This incident affected: Image Generation Services (Flux 1.1 [pro], Flux .1 [pro], Flux .1 [dev]).