Extended flux-3-video generation times

Incident Report for Black Forest Labs

Resolved

Observing full recovery.
Posted Aug 19, 2026 - 03:43 UTC

Monitoring

Fix is in place and we are seeing full recovery
Posted Aug 19, 2026 - 02:44 UTC

Identified

Cluster storage outage identified, vendor implementing fix
Posted Aug 19, 2026 - 02:44 UTC

Investigating

We are currently investigating this issue.
Posted Aug 19, 2026 - 01:05 UTC