US1 Region Slowdown

Incident Report for Black Forest Labs

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 12:37 UTC

Update

We are continuing to investigate this issue.
Posted Jun 19, 2025 - 12:20 UTC

Update

Our US1 GPU cluster is experiencing issues. We are in contact with the external provider and are trying to resolve this issue quickly.
Posted Jun 19, 2025 - 11:31 UTC

Investigating

US1 region is experiencing a slowdown and is experiencing heavy load. We are investigating the root cause.
Posted Jun 19, 2025 - 11:11 UTC
This incident affected: Image Generation Services (Flux 1.1 [pro], Flux .1 [pro], Flux .1 [dev], Flux 1.1 [pro] Ultra, FLUX.1 Fill [pro], FLUX.1 Canny [pro], FLUX.1 Depth [pro], FLUX .1 Kontext [pro], Flux .1 Kontext [max]).