US1 Region Outage

Incident Report for Black Forest Labs

Resolved

This incident has been resolved.
Posted May 21, 2025 - 08:40 UTC

Update

We are continuing to investigate this issue.
Posted May 21, 2025 - 08:40 UTC

Investigating

We are currently experiencing an outage in the US1 region. Please use api.eu1.bfl.ai until resolved.
Posted May 21, 2025 - 05:15 UTC
This incident affected: Image Generation Services (Flux 1.1 [pro], Flux .1 [pro], Flux .1 [dev], Flux 1.1 [pro] Ultra, FLUX.1 Fill [pro], FLUX.1 Canny [pro], FLUX.1 Depth [pro]) and Finetuning.