EU High Latency / 429s

Incident Report for Black Forest Labs

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 20:19 UTC

Monitoring

One of our EU clusters experienced a temporary disconnection from it's broker and accumulated a large number of tasks resulting in a temporary spike of 429s for many users. The issue is now resolving and a fix is being implemented to prevent abnormal task accumulation.
Posted Aug 27, 2025 - 20:05 UTC
This incident affected: Image Generation Services (FLUX .1 Kontext [pro], Flux .1 Kontext [max]).