Image Generation Failures (Internal Error)

Incident Report for Black Forest Labs

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 22:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2026 - 21:02 UTC

Identified

Image generation is experience internal errors, issue has been identified and fix is underway
Posted Apr 01, 2026 - 20:32 UTC
This incident affected: Image Generation Services (FLUX 1.1 [pro], FLUX.1 [pro], FLUX.1 [dev], FLUX 1.1 [pro] Ultra, FLUX.1 Fill [pro], FLUX.1 Canny [pro], FLUX.1 Depth [pro], FLUX .1 Kontext [pro], FLUX.1 Kontext [max], FLUX.2, FLUX.2 [klein]).