Email Service Down

Incident Report for Black Forest Labs

Resolved

The external dependency has resolved their issue, all systems are operational again.
Posted Jun 17, 2025 - 16:12 UTC

Monitoring

Our external email service is down, so register and password reset functionality is as a result down. We are actively monitoring the situation.
Posted Jun 17, 2025 - 15:43 UTC