High Latency in US1

Incident Report for Black Forest Labs

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 04:24 UTC

Investigating

We are currently experiencing high latency in US1 region. If possible please use EU1 cluster at https://api.eu1.bfl.ai until the issue is resolved.
Posted Apr 16, 2025 - 01:07 UTC
This incident affected: Image Generation Services (Flux 1.1 [pro], Flux .1 [pro], Flux .1 [dev], Flux 1.1 [pro] Ultra, FLUX.1 Fill [pro], FLUX.1 Canny [pro], FLUX.1 Depth [pro]).