Global Outage

Incident Report for Black Forest Labs

Resolved

Our third party had resolved their issue be we kept monitoring closely, we trust the stability now.
Posted Oct 31, 2025 - 10:24 UTC

Identified

Apologies, false status update
Posted Oct 31, 2025 - 10:22 UTC

Update

A fix has been implemented. Please use the global endpoint: https://api.bfl.ai.
Regional endpoints are also now operational: `api.eu.bfl.ai`, and `api.us.bfl.ai`

As part of our cloud-outage mitigation, we’ve temporarily moved delivery to the following Azure Blob endpoints. Please whitelist them:
- *.blob.core.windows.net

We intend to switch back to our standard domains (delivery.*.bfl.ai and delivery-*.bfl.ai) as soon as it’s viable. We recommend keeping those domains whitelisted as well, if they aren’t already.

Note: there’s a difference between delivery.*.bfl.ai and delivery-*.bfl.ai. Please ensure both patterns are allowed.
Posted Oct 30, 2025 - 00:45 UTC

Update

A fix has been implemented. Please use the global endpoint: https://api.bfl.ai.
Regional endpoints are also now operational: `api.eu.bfl.ai`, and `api.us.bfl.ai`
Posted Oct 30, 2025 - 00:28 UTC

Monitoring

A fix has been implemented. Please use the global endpoint: https://api.bfl.ai. DNS cache needs to be flushed.

Regional endpoints: api.us.bfl.ai and api.eu.bfl.ai are not functional at the moment.
Posted Oct 29, 2025 - 20:25 UTC

Update

We have implemented a mitigation to the problem.

Please use regional endpoints for now: `https://api.eu2.bfl.ai` and `https://api.eu4.bfl.ai/`
Posted Oct 29, 2025 - 19:04 UTC

Identified

Azure is currently experience issues resulting in a full outage in our image generation services. We are awaiting a status update from them.
Posted Oct 29, 2025 - 16:01 UTC
This incident affected: Image Generation Services (Flux 1.1 [pro], Flux .1 [pro], Flux .1 [dev], Flux 1.1 [pro] Ultra, FLUX.1 Fill [pro], FLUX.1 Canny [pro], FLUX.1 Depth [pro], FLUX .1 Kontext [pro], Flux .1 Kontext [max]).