Credits not showing up

Incident Report for Black Forest Labs

Resolved

The issue has been resolved now.
Posted Jun 26, 2025 - 11:35 UTC

Monitoring

We have issued a fix and are monitoring the situation now.
Posted Jun 26, 2025 - 11:33 UTC

Identified

We have identified the issue and are working on a fix.
Posted Jun 26, 2025 - 10:12 UTC

Investigating

We are currently investigating an issue with credits not showing up on accounts after a purchase.
Posted Jun 26, 2025 - 10:06 UTC