EU region cluster outage

Incident Report for Black Forest Labs

Resolved

Full capacity restored to api.eu.bfl.ai
Posted Aug 20, 2026 - 00:39 UTC

Investigating

EU cluster outage leading to slow or failed generations - traffic has been shifted to other clusters on api.bfl.ai - customers using our European endpoint, api.eu.blf.ai, will still see impact
Posted Aug 19, 2026 - 19:47 UTC
This incident affected: API (api.bfl.ai).