Elevated Latency

Incident Report for Black Forest Labs

Resolved

The issue has been resolved.
Posted Nov 21, 2025 - 13:36 UTC

Monitoring

A fix has been put in place, we are monitoring.
Posted Nov 21, 2025 - 08:04 UTC

Update

We are continuing to investigate this issue.
Posted Nov 20, 2025 - 20:54 UTC

Investigating

We are investigating an issue with elevated latency.
Posted Nov 20, 2025 - 20:53 UTC
This incident affected: Image Generation Services (FLUX 1.1 [pro], FLUX 1.1 [pro] Ultra, FLUX.1 Fill [pro], FLUX .1 Kontext [pro], FLUX.1 Kontext [max]).