US api endpoint error rate

Incident Report for Black Forest Labs

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 22:54 UTC

Update

The issue is now partially affecting traffic on the primary global/regional endpoints. We're focusing all capacity on resolving this.
Posted Mar 23, 2026 - 15:35 UTC

Update

Noting that this should not affect customers using the primary global or regional endpoints noted in the Docs here: https://docs.bfl.ai/quick_start/generating_images#legacy-regional-endpoints.
Posted Mar 23, 2026 - 09:15 UTC

Investigating

We are currently investigating this issue.
Posted Mar 23, 2026 - 08:10 UTC