US1 Region Outage

Incident Report for Black Forest Labs

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 08:55 UTC

Update

The EU region is under heavy load due to moving traffic from US, apologies if generation times are slower.
Posted Jun 19, 2025 - 08:07 UTC

Investigating

We are currently investigating the issue. Automatic load balancing on api.bfl.ai should keep image generation services still available.

Finetuned inference on US region would be affected

Using api.eu.bfl.ai, and api.bfl.ai is recommended
Posted Jun 19, 2025 - 06:34 UTC
This incident affected: Image Generation Services (Flux 1.1 [pro], Flux .1 [pro], Flux .1 [dev], Flux 1.1 [pro] Ultra, FLUX.1 Fill [pro], FLUX.1 Canny [pro], FLUX.1 Depth [pro], FLUX .1 Kontext [pro], Flux .1 Kontext [max]) and Finetuning.