Increased Latency / Connection Timeouts

Incident Report for Black Forest Labs

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 16:54 UTC

Update

US1 Region is continuing to experience connection issues. We recommend switching to api.eu.bfl.ai
Posted Aug 07, 2025 - 14:55 UTC

Update

US1 Region is experiencing connection issues
Posted Aug 07, 2025 - 14:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2025 - 05:46 UTC

Investigating

We are currently investigating this issue.
Posted Aug 04, 2025 - 01:47 UTC
This incident affected: Image Generation Services (Flux 1.1 [pro], Flux .1 [pro], Flux .1 [dev], Flux 1.1 [pro] Ultra, FLUX.1 Fill [pro], FLUX.1 Canny [pro], FLUX.1 Depth [pro], FLUX .1 Kontext [pro], Flux .1 Kontext [max]).