Increased error rate for /v1/flux-kontext-max

Incident Report for Black Forest Labs

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 18:09 UTC

Monitoring

The error rate is small, we implemented several fixes to mitigate and work on the major update to resolve the issue.
Posted Apr 10, 2026 - 10:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 09, 2026 - 15:52 UTC
This incident affected: Image Generation Services (FLUX.1 Kontext [max]).