Our GPU provider has restarted their nodes which has fixed the issue.
Posted May 08, 2025 - 09:29 UTC
Update
We are continuing to investigate this issue.
Posted May 08, 2025 - 09:28 UTC
Investigating
We're investigating an incident where we're missing GPUs in our US1 cluster, we're in contact with our infrastructure provider. You may see 429s or higher latency than usual until this is fixed. We apologise for the inconvenience.
Posted May 08, 2025 - 08:59 UTC
This incident affected: Image Generation Services (Flux 1.1 [pro], Flux 1.1 [pro] Ultra, FLUX.1 Fill [pro]).