US1 Server Connection Issues

Incident Report for Black Forest Labs

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 02:31 UTC

Identified

US1 region is experiencing connection issues, please use http://api.eu1.bfl.ai/ in the meantime.
Posted Apr 01, 2025 - 02:08 UTC
This incident affected: Image Generation Services (Flux 1.1 [pro], Flux .1 [pro], Flux .1 [dev], Flux 1.1 [pro] Ultra, FLUX.1 Fill [pro], FLUX.1 Canny [pro], FLUX.1 Depth [pro]) and Finetuning.