EU1 Temporarily unavalaible

Incident Report for Black Forest Labs

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 09:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 24, 2025 - 15:59 UTC

Investigating

api.eu1.bfl.ai/api.bfl.ml is temporarily unavailable due to mandatory upgrades. If you're using the load balanced endpoint (api.eu.bfl.ai) or (api.bfl.ai), you should experience no downtime.
Posted Jul 24, 2025 - 15:58 UTC
This incident affected: Image Generation Services (FLUX 1.1 [pro], FLUX.1 [pro], FLUX.1 [dev], FLUX 1.1 [pro] Ultra, FLUX.1 Fill [pro], FLUX.1 Canny [pro], FLUX.1 Depth [pro], FLUX .1 Kontext [pro], FLUX.1 Kontext [max]) and Finetuning.