Dashboard & Auth unresponsive

Incident Report for Black Forest Labs

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 13:29 UTC

Investigating

We are investigating an issue where the dashboard and auth services are not responsive.
Posted Jul 29, 2025 - 19:28 UTC