Certain BFL services temporarily unavailable

Incident Report for Black Forest Labs

Resolved

The Incident has been resolved on the cloud provider side, all systems operational.
Posted Dec 05, 2025 - 09:27 UTC

Investigating

We are currently experiencing elevated error rates on BFL Playground, Auth and Dashboard endpoints coming from one of our service providers that has a significant outage.
We are investigating our options for mitigation.
Thank you for your patience!
Posted Dec 05, 2025 - 09:12 UTC